Прокрутить до верхнего скрипта не работает - Bootstrap 4

У меня есть следующая проблема: я добавил прокрутку в верхний скрипт на мой сайт (разработанный с помощью Twitter Bootstrap 4v), и он не работает. Однако этот скрипт работает на том же веб-сайте, который был разработан с помощью Bootstrap 3. Я думаю, что произошла ошибка с версией bootstrap, но, к сожалению, я не могу найти проблему.

<div class="toTop">
  <a href="#"><i class="icon-arrow-up icons"></i></a>
</div>

$('.toTop').on('click', function(event) {
  event.preventDefault();
  $('html, body').animate({ scrollTop: 0 }, 'slow');         
});

Консоль:

JQMIGRATE: установлен Migrate, версия 1.4.1 smooth.js: 2 Uncaught TypeError: // включает настраиваемую функцию jQuery shapeSpace_include_custom_jquery () { wp_deregister_script ( 'jquery' ); wp_enqueue_script ( 'jquery' , 'https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js' , array (), null , true ); } add_action ( 'wp_enqueue_scripts' , 'shapeSpace_include_custom_jquery' ); не является функцией в smooth.js: 2 (анонимно) @ smooth.js: 2

Это тема Wordpress, созданная мной с помощью рамки Bootstrap 4. в моем случае $ load через functions.php со следующим кодом:

jQuery

javascript,php,jquery,twitter-bootstrap,

0