Capistrano с Bundler, rbenv не может установить pg gem


0 принят

Решение

Эта проблема была связана с развертыванием rbenvи установкой шеф-повара bundlerвместе с выполнением надлежащей установки ruby-build. Проблема была решена путем настройки виртуальной машины вручную и запуска процесса развертывания на ней.


-1

Вы можете попробовать эту команду с консоли сервера:

sudo apt-get install libpq-dev build-essential postgresql-server-dev-9.5

И затем попытайтесь сделать

gem install pg
рубин-на-рельсы-4, Bundler, rbenv, capistrano3, пг,

ruby-on-rails-4,bundler,rbenv,capistrano3,pg,

0

Ответов: 2


0 принят

Решение

Эта проблема была связана с развертыванием rbenvи установкой шеф-повара bundlerвместе с выполнением надлежащей установки ruby-build. Проблема была решена путем настройки виртуальной машины вручную и запуска процесса развертывания на ней.


-1

Вы можете попробовать эту команду с консоли сервера:

sudo apt-get install libpq-dev build-essential postgresql-server-dev-9.5

И затем попытайтесь сделать

gem install pg
рубин-на-рельсы-4, Bundler, rbenv, capistrano3, пг,
Похожие вопросы