Какая версия JaspeReports поддерживает Java 8?


6 ов принято

Насколько я знаю, JasperReport еще не поддерживает Java 8, как и вы сказали. В этом сообщении сотрудник JasperSoft четко заявляет, что он представит его в более поздних версиях своей библиотеки, поэтому я бы ему доверял: JasperReport - совместимость с Java 8 .


6

Нам не известно о какой-либо проблеме с запуском библиотеки JasperReports на Java 8.

В какой-то момент нам нужно было обновить компилятор JDT для поддержки Java 8, но после этого не было никаких других проблем, о которых мы знаем.

Java, яшма-отчеты, совместимость Java-8,

java,jasper-reports,compatibility,java-8,

8

Ответов: 2


6 ов принято

Насколько я знаю, JasperReport еще не поддерживает Java 8, как и вы сказали. В этом сообщении сотрудник JasperSoft четко заявляет, что он представит его в более поздних версиях своей библиотеки, поэтому я бы ему доверял: JasperReport - совместимость с Java 8 .


6

Нам не известно о какой-либо проблеме с запуском библиотеки JasperReports на Java 8.

В какой-то момент нам нужно было обновить компилятор JDT для поддержки Java 8, но после этого не было никаких других проблем, о которых мы знаем.

Java, яшма-отчеты, совместимость Java-8,
Похожие вопросы