Не удается установить RCURL-пакет в R 3.3.2

Я использую Windows 10, 64-битный ПК. У меня в системе установлена ??R 3.3.2. У меня есть работа с вихревым пакетом в R, поэтому я также установил его. Но, пытаясь загрузить пакет «swirl» в R library(swirl), система выдала ошибку: загрузка пакета или пространства имен была неудачной для «wirl» и предупреждение: ошибка в loadNamespace (j <- i [[1L]], c ( lib.loc, .libPaths ()), versionCheck = vI [[j]]): нет пакета под названием a € ~RCurla € ™ . Я попытался установить «RCurl», и он дал сообщение об ошибке: Пакеты, которые доступны только в исходной форме и могут нуждаться в компиляции C / C ++ / Fortran: a € ~bitopsa € ™ a € ~RCurla € ™ Это не будет установлен

r,rcurl,

0

Ответов: 0

Не удается установить RCURL-пакет в R 3.3.2

Я использую Windows 10, 64-битный ПК. У меня в системе установлена ??R 3.3.2. У меня есть работа с вихревым пакетом в R, поэтому я также установил его. Но, пытаясь загрузить пакет «swirl» в R library(swirl), система выдала ошибку: загрузка пакета или пространства имен была неудачной для «wirl» и предупреждение: ошибка в loadNamespace (j <- i [[1L]], c ( lib.loc, .libPaths ()), versionCheck = vI [[j]]): нет пакета под названием a € ~RCurla € ™ . Я попытался установить «RCurl», и он дал сообщение об ошибке: Пакеты, которые доступны только в исходной форме и могут нуждаться в компиляции C / C ++ / Fortran: a € ~bitopsa € ™ a € ~RCurla € ™ Это не будет установлен

00r, rcurl,
Похожие вопросы