Этот плагин не поддерживается

Когда в Chrome (версия 55) выполняется следующий javascript, он сообщает « windowload = function ( $ loadblog ) { var eheight = ( window . innerHeight ) - 120 ; loader = " <object type = 'type / html' data = ' " + $ loadblog + " '" ; loader + = " style =' height: " + eheight . toString () + " px; " ; loader + = " width: 800px; ' onContextMenu = 'return false'> </ object> " ; документ . getElementById ( "блог" ). innerHTML = загрузчик ; } . «Поскольку он работает во всех других браузерах, я хотел бы знать обходное решение для Chrome:

html,object,types,innerhtml,

0

Ответов: 0

Этот плагин не поддерживается

Когда в Chrome (версия 55) выполняется следующий javascript, он сообщает « windowload = function ( $ loadblog ) { var eheight = ( window . innerHeight ) - 120 ; loader = " <object type = 'type / html' data = ' " + $ loadblog + " '" ; loader + = " style =' height: " + eheight . toString () + " px; " ; loader + = " width: 800px; ' onContextMenu = 'return false'> </ object> " ; document . getElementById ( " blog " ). innerHTML = loader ; } . Поскольку он работает во всех других браузерах, я хотел бы знать обходное решение для Chrome:

00HTML, объект, типы, innerhtml,
Похожие вопросы